Problème Latex

Pour toutes les questions sur une discipline non présente au dessus.

Modérateur : Sylvie Bonnet

Répondre
Avatar du membre
Marrakchino
Messages : 335
Enregistré le : sam. juin 15, 2013 8:36 pm
Classe : MP*

Problème Latex

Message par Marrakchino » dim. juin 14, 2015 12:34 am

Bonjour, je travaille sur un document sur l'éditeur TeXMaker, et j'ai le problème suivant:

Lorsque j'insère une image dans mon fichier, à l'aide de includegraphics, l'éditeur me renvoie le message d'erreur suivant après compilation : Fichier non trouvé..
J'ai changé l'emplacement de l'image en question (.png) mais en vain, sachant que ça marche pour d'autres images..
Le package graphicx a déjà été importé..
La syntaxe que j'ai utilisé:

Code : Tout sélectionner

\includegraphics[scale=1]{SchémaThéorie_v2.png} 

Merci de m'aider.
Cordialement.

Avatar du membre
LaCompagnieDuPâté
Messages : 86
Enregistré le : ven. mai 16, 2014 1:33 am
Classe : Thèse

Re: Problème Latex

Message par LaCompagnieDuPâté » dim. juin 14, 2015 1:22 am

L'image est-elle bien dans le même dossier que le fichier LaTeX que tu compiles ?
Et évite les espaces dans le nom de l'image à insérer, chez moi ça ne marche jamais. Mets plutôt un _
Ginette MP* -> Centrale Paris P2017

Avatar du membre
Marrakchino
Messages : 335
Enregistré le : sam. juin 15, 2013 8:36 pm
Classe : MP*

Re: Problème Latex

Message par Marrakchino » dim. juin 14, 2015 1:38 am

J'ai justement changé le nom de l'image pour que ce soit sans espace, comme le code que j'ai joint, l'image est bien dans le même dossier que le fichier .tex en question, de même pour les images que j'ai essayé, et qui marchent..

Avatar du membre
LaCompagnieDuPâté
Messages : 86
Enregistré le : ven. mai 16, 2014 1:33 am
Classe : Thèse

Re: Problème Latex

Message par LaCompagnieDuPâté » dim. juin 14, 2015 1:45 am

Les accents peut-être.
Ginette MP* -> Centrale Paris P2017

Avatar du membre
Marrakchino
Messages : 335
Enregistré le : sam. juin 15, 2013 8:36 pm
Classe : MP*

Re: Problème Latex

Message par Marrakchino » dim. juin 14, 2015 1:49 am

J'ai importé le package associé, je vais réessayer.
EDIT: Exact, c'est à cause des accents, merci à vous, bon weekend.

Avatar du membre
Arky
Messages : 1939
Enregistré le : ven. juin 10, 2011 12:18 am
Classe : M2

Re: Problème Latex

Message par Arky » dim. juin 14, 2015 3:27 am

J'arrive un peu après la bataille mais ça m'a effectivement sauté aux yeux dans ton code. Ce n'est pas pour des raisons très nobles, mais évitez au maximum tous les caractères non basiques dans vos noms de fichier, et essayez de ne retenir que chiffres, lettres et _ .
2008-2011 : Lycée Bellevue (Martinique)
Image
2011-2013 : Ginette - MPSI 2 (Taupe Power !) / MP*1

2013-now : ENS Maths/Info

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité