Problème SI

Modérateurs : DOS MARTIRES, François Marcy

Wil

Messages : 67

Enregistré le : 04 janv. 2018 00:06

Re: Problème SI

Message par Wil » 27 avr. 2018 19:05

D'accord ça marche merci !

Wil

Messages : 67

Enregistré le : 04 janv. 2018 00:06

Re: Problème SI

Message par Wil » 27 avr. 2018 23:37

Je reviens avec de nouvelles questions, lorsque l'on me demande de calculer le Gain à une fréquence donnée par exemple 25 Hz, en ayant une fonction de transfert : H(jw)=1/(1+90jw+ 5.6(jw)²) comment dois-je procéder ?

Je sais que pour avoir le gain à partir de la fonction de transfert, on calcule le module de H(jw) : |H(jw)| puis 20log(|H(jw)|) mais à quel moment intervient le 25Hz dans le calcul(que faire de w=2pi f) ?

Messages : 2210

Enregistré le : 01 juin 2012 22:03

Re: Problème SI

Message par Cortez » 28 avr. 2018 10:00

Ben faut calculer le module de ta FT et remplacer w par la pulsation correspondant à 25Hz.

Wil

Messages : 67

Enregistré le : 04 janv. 2018 00:06

Re: Problème SI

Message par Wil » 28 avr. 2018 20:26

Justement je n'arrive pas à trouver la bonne réponse en faisant cela.Avec w=25Pi on a |H(jw)| = 1/sqrt[(1-5.6w²)²+(90w)²] et remplacer w par 25pi puis faire 20log du résultat j'ai l'impression de trouver des aberrations

Messages : 2210

Enregistré le : 01 juin 2012 22:03

Re: Problème SI

Message par Cortez » 28 avr. 2018 20:46

w=2.pi.25

Wil

Messages : 67

Enregistré le : 04 janv. 2018 00:06

Re: Problème SI

Message par Wil » 28 avr. 2018 21:03

Oui je voulais dire 50Pi

Wil

Messages : 67

Enregistré le : 04 janv. 2018 00:06

Re: Problème SI

Message par Wil » 28 avr. 2018 21:10

Par exemple pour cette fonction de transfert je suis censé trouver -40 dB : H(jw)= 1/( 1 +9.10^-3 jw + 4,05.10^-5 (jw)²)

EDIT : Sinon pas grave tant que j'ai la méthode qui est bonne c'est bon, cependant, une chose que je n'arrive jamais à savoir aussi, lors d'un problème de roulement sans glissement, je ne sais jamais quoi faire, par exemple pour le sujet 2015 aux questions 12/13 c'est un cas de roulement sans glissement mais pas moyen de voir comment commencer, y a-t-il un moyen de savoir un peu par quoi commencer ?

Wil

Messages : 67

Enregistré le : 04 janv. 2018 00:06

Re: Problème SI

Message par Wil » 06 mai 2018 17:51

Bonjour,

J'ai de nouveaux quelques questions sur le sujet 2013 cette fois ci : http://concours.ensea.fr/portail/annales-ats-2013.html
Question 27 : Quelles sont les autres AM appliquées mis à part la pesanteur et le torseur de l'effort de poussée ?

Puis,à la question 43, quelle est la relation liant un couple à un effort et des coefficients de frottements ?

Merci.

Messages : 2210

Enregistré le : 01 juin 2012 22:03

Re: Problème SI

Message par Cortez » 06 mai 2018 18:03

Q27 : L'action de liaison avec chacune des 2 biellettes.
Q43 : En appliquant le TEC à {vis + rotor moteur} (en régime établi)

Wil

Messages : 67

Enregistré le : 04 janv. 2018 00:06

Re: Problème SI

Message par Wil » 06 mai 2018 18:20

D'accord mais je ne vois pas vraiment quelles liaisons elles peuvent être ?

J'ai en ramenant sur l'arbre moteur 1/2 Wm² [Jm + Jv(1/N)²] donc d'après le TEC avec simplification Jeq*dWm/dt =Cm - fv*p/2PiN - fm*p/2PiN
+Fv*p/2PiN en supposant que la puissance exercée par l'effort de poussée est selon les X positifs et dWm/Dt pris pour 2000 rad/s ?

Répondre