C'est moi ou le forum est en PLS ?

Pour tous les messages concernant l'organisation du forum (par exemple pour proposer de nouvelles sections)

Modérateur : David

Messages : 308

Enregistré le : 09 janv. 2016 09:12

Classe : prof physique

Re: C'est moi ou le forum est en PLS ?

Message par Néodyme » 25 sept. 2016 14:30

Il est tout de même dommage que personne ne répare le forum...
On avait là un outil utile pour les élèves, assez actif, et on est en train de le laisser mourir.
Si c'est compliqué de le réparer pourquoi ne pas tout supprimer et recréer un forum en partant de zéro ?

Messages : 382

Enregistré le : 08 juin 2016 21:39

Classe : DMA

Re: C'est moi ou le forum est en PLS ?

Message par Zetary » 25 sept. 2016 15:48

Peut-être parce que les nombreuses années d'archives qu'il contient sont une mine d'informations utiles et d'exos intéressants...
S'il s'avère nécessaire de créer un nouveau forum, il serait préférable de conserver l'accès à celui-ci comme archive
Après tout ceci n'est qu'hypothèse

Messages : 2135

Enregistré le : 18 mai 2007 19:29

Classe : post doc

Localisation : Saclay

Re: C'est moi ou le forum est en PLS ?

Message par Raphaëlle » 25 sept. 2016 17:25

En l'état actuel, il semble que les recherches dans le forum ne marchent pas, donc on a aussi perdu les années d'archives.
Je plussoie que ce serait vraiment dommage que le forum meurt...
J'ai du mal à croire que personne sur ce forum ne sache comment résoudre le problème/ait le temps de le faire, les modérateurs ne peuvent-ils pas passer la main?
Recherche en physique quantique expérimentale
Ex-ENS Lyon
Ex-PC*

Messages : 10532

Enregistré le : 27 juil. 2016 19:38

Classe : shadow CCO nobo CMT

Re: C'est moi ou le forum est en PLS ?

Message par U46406 » 25 sept. 2016 17:29

Vous n'avez pas trouvé l'adresse @ du gestionnaire du site pour lui suggérer de conserver les archives et de créer un nouveau forum ? Car moi, j'ai déjà échangé avec lui... Et pourtant, je ne suis qu'un simple visiteur, comme vous...

Comme dit R., c'est une question de temps disponible pour faire de l'associatif... :shock:
« Occupez-vous d’abord des choses qui sont à portée de main. Rangez votre chambre avant de sauver le monde. Ensuite, sauvez le monde. » (Ron Padgett, dans Comment devenir parfait) :mrgreen:

Messages : 5669

Enregistré le : 04 sept. 2005 19:27

Localisation : Versailles

Re: C'est moi ou le forum est en PLS ?

Message par JeanN » 25 sept. 2016 22:11

[quote="Raphaëlle"]En l'état actuel, il semble que les recherches dans le forum ne marchent pas, donc on a aussi perdu les années d'archives.
Je plussoie que ce serait vraiment dommage que le forum meurt...
J'ai du mal à croire que personne sur ce forum ne sache comment résoudre le problème/ait le temps de le faire, les modérateurs ne peuvent-ils pas passer la main?[/quote]

Je pense que seuls les webmasters de prepas.org (ayant accès au ftp...) sont à même de résoudre le problème. Ils sont au courant et feront pour le mieux...

Messages : 14

Enregistré le : 14 juin 2008 10:57

Re: C'est moi ou le forum est en PLS ?

Message par francois.boisson » 05 oct. 2016 22:51

J'ai mis quelques rustines, par défaut les gens devraient pouvoir poster facilement

Messages : 5669

Enregistré le : 04 sept. 2005 19:27

Localisation : Versailles

Re: C'est moi ou le forum est en PLS ?

Message par JeanN » 05 oct. 2016 22:56

Merci beaucoup !
Professeur de maths MPSI Lycée Sainte-Geneviève

Messages : 14

Enregistré le : 14 juin 2008 10:57

Re: C'est moi ou le forum est en PLS ?

Message par francois.boisson » 05 oct. 2016 23:23

[quote="Raphaëlle"]En l'état actuel, il semble que les recherches dans le forum ne marchent pas, donc on a aussi perdu les années d'archives.
Je plussoie que ce serait vraiment dommage que le forum meurt...
J'ai du mal à croire que personne sur ce forum ne sache comment résoudre le problème/ait le temps de le faire, les modérateurs ne peuvent-ils pas passer la main?[/quote]
Les archives ne sont pas perdues, par contre je ne ne vois pas de souci dans la fonction recherche désormais...
Je pense le forum utilisable jusqu'à la préparation complète que j'espère en novembre.

Le souci est que phpBB est en retard sur la nouvelle version de PHP.

À noter que le BBcode est désactive...

Messages : 10532

Enregistré le : 27 juil. 2016 19:38

Classe : shadow CCO nobo CMT

Re: C'est moi ou le forum est en PLS ?

Message par U46406 » 06 oct. 2016 10:17

[quote="francois.boisson"]phpBB est en retard sur la nouvelle version de PHP.[/quote]
padpad, qui connait bien l'informatique - il est pratiquement plus DSI qu'un DSI :) - avait conseillé que vous forciez votre conf chez votre hébergeur à régresser vers une version de PHP plus ancienne compatible avec votre phpBB actuel. ça se configure sans doute via une directive dans le fichier httpd.conf ou PHP.ini (j'ai pas la doc sous les yeux, pas spécialiste de l'admin système, je vous pourrai pas vous en donner le détail exact du fichier et de la commande concernés).
« Occupez-vous d’abord des choses qui sont à portée de main. Rangez votre chambre avant de sauver le monde. Ensuite, sauvez le monde. » (Ron Padgett, dans Comment devenir parfait) :mrgreen:

Messages : 10532

Enregistré le : 27 juil. 2016 19:38

Classe : shadow CCO nobo CMT

Re: C'est moi ou le forum est en PLS ?

Message par U46406 » 07 oct. 2016 17:21

La recherche d'un historique d'un utilisateur ne fonctionne pas
http://forum.prepas.org/search.php?auth ... 6&sr=posts

Les messages privés s'affichent en vrac, pas triés par date.


Changer / corriger tout ça, à mon avis, ça risque d'être bien plus difficile que trouver le bon couple des versions PHP / PHPbb compatibles qui conviendra...
« Occupez-vous d’abord des choses qui sont à portée de main. Rangez votre chambre avant de sauver le monde. Ensuite, sauvez le monde. » (Ron Padgett, dans Comment devenir parfait) :mrgreen:

Répondre