Page 1  sur  8

C'est moi ou le forum est en PLS ?

Posté : 04 sept. 2016 15:00
par Jio15
Bonjour !
Plein de liens ne marchent plus (par exemple la rubrique "Voir vos messages"), on a des erreurs SQL tout le temps, il est impossible de trier les MP par date (ils sont triés par ordre alphabétique de l'auteur quoi qu'on fasse), plus personne ne poste.
Que se passe-t-il sur le forum ? :cry:
Merci d'avance.

(PS : j'ai été obligé de cocher "ne pas compléter automatiquement les liens" pour pouvoir poster ce message, ça peut être une info utile si jamais vous galérez aussi)

Voilà un exemple d'erreur que j'obtiens : http://hpics.li/10ab1ac
Voici ce que je vois sur la page "Voir vos messages" : http://hpics.li/bfaf3fe

Re: C'est moi ou le forum est en PLS ?

Posté : 04 sept. 2016 16:52
par Charo
Test

Re: C'est moi ou le forum est en PLS ?

Posté : 04 sept. 2016 16:54
par Charo
Nous seuls connaissons le secret pour pouvoir poster sur ce forum 8)

Re: C'est moi ou le forum est en PLS ?

Posté : 04 sept. 2016 17:18
par padpad
Ouaip la base sql est en rideau
Ouaip les administrateurs sont au courant mais les administrateurs sont professeurs et c'est un peu la rentrée.
Ouaip ca reste possible de poster et de répondre (bravo la Moselle) mais je ne serais pas surpris que les posts effectués pendant cette période noire passent à la trappe du fait d'une future restauration "date antérieure"

Re: C'est moi ou le forum est en PLS ?

Posté : 05 sept. 2016 12:57
par padpad
A l'attention des admin du forum.

Le problème actuel a une forte odeur de montée sauvage du niveau par défaut de PHP et de SQL sur OVH.

Une simple directive .ovhconfig a la racine du forum pourrait permettre de rétablir la situation ..

a votre dispo

Re: C'est moi ou le forum est en PLS ?

Posté : 05 sept. 2016 15:21
par JeanN
Merci
Je transmets aux intéressés

Re: C'est moi ou le forum est en PLS ?

Posté : 06 sept. 2016 09:58
par U46406
Merci pour les conseils. Pour l'instant, ça fera une digital detox pour tous les taupins. :)


> Votre message ne contient pas assez de caractères.
Merci pour l'astuce : Ne pas compléter automatiquement les liens

Re: C'est moi ou le forum est en PLS ?

Posté : 06 sept. 2016 11:53
par darklol
Y a pas que pour les taupins que ça fera une digital detox...

Re: C'est moi ou le forum est en PLS ?

Posté : 07 sept. 2016 11:58
par padpad
en fait non c'est un grand complot mondial de l'UPS qui s'est fait acheter par la CGE pour fermer le forum le temps nécessaire à empêcher la publication de http://www.topuniversities.com/university-rankings/world-university-rankings/2016 qui a déjà causé de nombreuses pertes de vocations l'année dernière

Re: C'est moi ou le forum est en PLS ?

Posté : 09 sept. 2016 09:34
par U46406
Pour rappel, le forum est un peu en panne.
- cocher l'option "Ne pas compléter automatiquement les liens" pour arriver à poster (astuce trouvée par Jio15 ).
- aucune garantie que vos messages récents seront sauvegardés selon le conseil donné par padpad . :shock: