Prepas.org victime de cyberattaques ?

Pour tous les messages concernant l'organisation du forum (par exemple pour proposer de nouvelles sections)

Modérateur : David

Messages : 2531

Enregistré le : 25 avr. 2015 11:57

Re: Prepas.org victime de cyberattaques ?

Message par grenadine » 18 nov. 2019 08:36

Bonjour,

Tout d'abord merci pour le travail. Sans regret pour le bleu 😉
Je trouve par contre qu'il est difficile de repérer les nouveaux messages. Une couleur différente pour la date du message serait un vrai plus.
Merci à vous
Mum :)
MPSI-PSI* Hoche ENSTA Paris
PTSI-PT Benjam' ESTP (GME)
MPSI Saint-Louis

Messages : 416

Enregistré le : 28 janv. 2018 16:39

Classe : Mommy

Re: Prepas.org victime de cyberattaques ?

Message par gerclo » 18 nov. 2019 08:51

Moi je regrette le bleu, ce jaune est une réelle agression visuelle.
On ne distingue pas grand chose, les noms des modérateurs sont certes très visibles, mais on ne voit que ça.
Mère pas zen d'un
Gaston Lagaffe cool
eX-PT

Messages : 32

Enregistré le : 10 juin 2015 21:31

Re: Prepas.org victime de cyberattaques ?

Message par laurent.walbron » 18 nov. 2019 11:03

Hibiscus a écrit :
18 nov. 2019 01:45
"Bonjour, je souhaite deposer un avis de recherche pour ce bleu azur si seyant, qui avait su charmer bien des coeurs, dont, le ton si je puis dire, la délicatesse nacrée de la teinte le disputait à la clairvoyance rigoureuse de l'analyse austère au lyrisme glacé..."

@laurent.walbron & le reste de l'equipe, ca avait l'air d'un gros changement, bravo a tous.
C'est beau ! On dirait du Desproges ! :wink:

Messages : 2692

Enregistré le : 04 mars 2018 23:40

Re: Prepas.org victime de cyberattaques ?

Message par Saint Germain » 18 nov. 2019 16:08

gerclo a écrit :
18 nov. 2019 08:51
Moi je regrette le bleu, ce jaune est une réelle agression visuelle.
On ne distingue pas grand chose, les noms des modérateurs sont certes très visibles, mais on ne voit que ça.
Je ne suis pas convaincu non plus par ce jaune-vert :lol:
Pourquoi pas du orange plutôt ?
Et un vrai rouge pour les administrateurs ?

Messages : 32

Enregistré le : 10 juin 2015 21:31

Re: Prepas.org victime de cyberattaques ?

Message par laurent.walbron » 18 nov. 2019 18:24

Bonsoir

Le choix des couleurs est conforme aux préconisations de la graphiste qui a travaillé sur l'aspect des sites de l'UPS. Moi aussi, j'ai eu du mal avec le jaune au début, et puis finalement, j'aime bien.

Messages : 735

Enregistré le : 12 août 2018 17:03

Re: Prepas.org victime de cyberattaques ?

Message par zede » 18 nov. 2019 19:10

+ 1

Je chipote:

input[type="checkbox"], input[type="radio"] {
vertical-align: text-bottom;
}

Je rappelle aussi le problème du dernier message non-cliquable sur les listes de sujets (mais dans les sous-forums, pas sur l'accueil), qui est plus problématique que mon petit chipotage. :)

Je propose aussi:

.post .signature {
border-top: solid 1px #ccc;
margin-top: 1rem;
padding-top:0.5rem;
}

.post .back2top {
clear: both;
text-align: right;
}

Messages : 32

Enregistré le : 10 juin 2015 21:31

Re: Prepas.org victime de cyberattaques ?

Message par laurent.walbron » 18 nov. 2019 19:34

J'avoue que je ne trouve pas où le dernier message est non-cliquable...
Où précisément ? Je suis un peu dur de la feuille (de style).

Messages : 32

Enregistré le : 10 juin 2015 21:31

Re: Prepas.org victime de cyberattaques ?

Message par laurent.walbron » 18 nov. 2019 19:38

Merci pour les suggestions. C'est vrai que ça fait plus propre.

Messages : 735

Enregistré le : 12 août 2018 17:03

Re: Prepas.org victime de cyberattaques ?

Message par zede » 18 nov. 2019 19:39

Au temps pour moi, soit c'est réglé, soit c'est moi qui beugue.
(je préfère ne pas savoir)

Messages : 32

Enregistré le : 10 juin 2015 21:31

Re: Prepas.org victime de cyberattaques ?

Message par laurent.walbron » 18 nov. 2019 19:42

Hamrock a écrit :
17 nov. 2019 16:55
Très sympa, en effet.

ps. A priori la signature est « collée » au message, les avatars et certains éléments (comme les émoticônes) n’apparaissent plus, certains éléments se marchent dessus, il n’y a plus la barre de raccourcis vers les MP et autres en haut de la page dans les discussions, uniquement en accueil (je suis sur téléphone).
Bonsoir

Merci d'avoir signalé ces manques. J'avais oublié de transférer les fichiers images des avatars sur le nouveau serveur.
J'ai fait plusieurs modifs suite aux propositions pleines de sagesse de quelques membres du forum (après tout, ce sont eux qui l'utilisent).
Est-ce que ça règle les problèmes signalés ?

Répondre