Le forum est rétabli

Pour tous les messages concernant l'organisation du forum (par exemple pour proposer de nouvelles sections)

Modérateur : David

Messages : 11927

Enregistré le : 27 juil. 2016 19:38

Classe : shadow CCO nobo CMT

Re: Le forum est rétabli mais pas complètement...

Message par U46406 » 28 nov. 2019 20:22

Dans le menu Rapporter le message ;

1) il manque l'affichage des caractères exotiques permettant d'afficher des puces

2) j'ai eu une erreur :

-----------------------------------------------------

Erreur générale
SQL ERROR [ mysqli ]

Duplicate entry '0' for key 'PRIMARY' [1062]

Une erreur SQL est arrivée en chargeant cette page. Contactez l’administrateur du forum si ce problème persiste.

Contactez l’administrateur du forum ou le webmaster : [Laurent W.]
Powered by phpBB® Forum Software © phpBB Limited
« Occupez-vous d’abord des choses qui sont à portée de main. Rangez votre chambre avant de sauver le monde. Ensuite, sauvez le monde. » (Ron Padgett, dans Comment devenir parfait) :mrgreen:

Messages : 4432

Enregistré le : 08 juin 2015 17:40

Classe : Décadent

Re: Le forum est rétabli

Message par donniedark » 29 nov. 2019 19:34

Bonjour et merci pour le rétablissement du forum :)
Préoccupation égoïste : bien que le problème ait l'air d'avoir été réglé pour d'autres membres mon avatar ne s'affiche pas. Dois-je le recharger ?

Merci d'avance :)
Agrégé de Physique, colleur en PCSI.
2020-2021 : M2 ICFP Physique Théorique -- ENS Ulm

Messages : 735

Enregistré le : 12 août 2018 17:03

Re: Le forum est rétabli

Message par zede » 30 nov. 2019 06:38

C'est un mauvais moment à passer ! ^^"

Je viens signaler un éventuel bug, important cette fois, et concernant les inscriptions.

Je connais un compte qui s'est inscrit il y a plus d'une semaine, qui reste bloqué sans pouvoir faire quoi que ce soit: quand il veut envoyer un MP, le logiciel du forum l'en empêche car il n'a pas écrit assez de messages, et quand il veut écrire un message, le logiciel l'en empêche en attendant que l'équipe ait validé son compte.

Je crois que ça fait même 10 jours. ^^"

Là, il est totalement bloqué, et qui sait, si c'est comme ça pour tous les nouveaux inscrits ?

Je suis vraiment désolé de voir le nombre de petites choses qui dysfonctionnent, elles semblent anodines, je sais qu'il n'en est rien. Bon courage !

Et merci !


P.S:

j'ai envoyé hier un même signalement à l'équipe via la fonction du forum:
memberlist.php?mode=contactadmin

et j'ai coché la case "S’envoyer une copie de ce courriel."

Pas reçu la copie du mail (petit bug), mais avez-vous reçu le signalement ?

Messages : 5943

Enregistré le : 04 sept. 2005 19:27

Localisation : Versailles

Re: Le forum est rétabli

Message par JeanN » 30 nov. 2019 11:34

zede a écrit :
30 nov. 2019 06:38
C'est un mauvais moment à passer ! ^^"

Je viens signaler un éventuel bug, important cette fois, et concernant les inscriptions.

Je connais un compte qui s'est inscrit il y a plus d'une semaine, qui reste bloqué sans pouvoir faire quoi que ce soit: quand il veut envoyer un MP, le logiciel du forum l'en empêche car il n'a pas écrit assez de messages, et quand il veut écrire un message, le logiciel l'en empêche en attendant que l'équipe ait validé son compte.

Je crois que ça fait même 10 jours. ^^"

Là, il est totalement bloqué, et qui sait, si c'est comme ça pour tous les nouveaux inscrits ?

Je suis vraiment désolé de voir le nombre de petites choses qui dysfonctionnent, elles semblent anodines, je sais qu'il n'en est rien. Bon courage !

Et merci !


P.S:

j'ai envoyé hier un même signalement à l'équipe via la fonction du forum:
memberlist.php?mode=contactadmin

et j'ai coché la case "S’envoyer une copie de ce courriel."

Pas reçu la copie du mail (petit bug), mais avez-vous reçu le signalement ?
Je pense avoir fait la modification qui va bien pour que les nouveaux inscrits puissent poster normalement.
Serait-il possible d’avoir un retour ?
Professeur de maths MPSI Lycée Sainte-Geneviève

Messages : 735

Enregistré le : 12 août 2018 17:03

Re: Le forum est rétabli

Message par zede » 30 nov. 2019 19:36

JeanN a écrit :
30 nov. 2019 11:34
Je pense avoir fait la modification qui va bien pour que les nouveaux inscrits puissent poster normalement.
Serait-il possible d’avoir un retour ?
J'ai bien l'impression que ça fonctionne désormais,
merci beaucoup !

Messages : 1798

Enregistré le : 13 févr. 2018 09:22

Re: Le forum est rétabli

Message par matmeca_mcf1 » 01 déc. 2019 00:24

Il semble, sur mon navigateur du moins, qu'il y ait un petit bug d'affichage au niveau des listes depuis la transition.

Je ne vois plus de puces ou de tiret cadratin en début de chaque "item" dans les listes non numérotées:
  • Premier point de la liste.

Pour les listes numérotées, l'espace est réservé pour le numéro mais le numéro lui même n'apparait pas:
  1. Premier point de la liste
Ancien ENS Cachan (maths) 1999--2003
Enseignant-Chercheur à l'Enseirb-Matmeca (Bordeaux INP) filière matmeca
Les opinions exprimées ci-dessus sont miennes et ne reflètent pas la position officielle de l'école dans laquelle j'enseigne.

Messages : 735

Enregistré le : 12 août 2018 17:03

Re: Le forum est rétabli

Message par zede » 01 déc. 2019 09:37

Pour le problème des listes, je fais cette proposition:

Code : Tout sélectionner

.postbody .content ol { padding-left: 0;}
.postbody .content li { list-style-type: inherit; list-style-position: inside;}

Si la marge à gauche est considérée insuffisante, on peut modifier la première ligne ainsi:

Code : Tout sélectionner

.postbody .content ul, .postbody .content ol { padding-left: le-bon-nombre-de-px;}

Messages : 32

Enregistré le : 10 juin 2015 21:31

Re: Le forum est rétabli

Message par laurent.walbron » 01 déc. 2019 12:21

Bonjour

Merci pour les petites suggestions CSS, ça me fait gagner du temps.

Pour remettre d'aplomb la fonction de recherche, la ré-indexation des messages est en cours. Comme la base de données est lourde, ça va prendre du temps.

Messages : 123

Enregistré le : 27 sept. 2019 10:17

Re: Le forum est rétabli

Message par Pas evident » 01 déc. 2019 13:07

Google refuse l'acces au site, pour un probleme de signature...🤔

Messages : 32

Enregistré le : 10 juin 2015 21:31

Re: Le forum est rétabli

Message par laurent.walbron » 01 déc. 2019 21:42

Bonjour

Qu'entendez-vous par là ? Pour moi, Google est un moteur de recherche. Si je demande à Google de me trouver le forum et si je clique sur le lien, tout va bien. Je ne comprends donc pas ce que vous voulez dire.

Répondre